Start a new topic

Collar not being tracked

We received our collar a few days ago and charged up the batteries and put it together.  So far, we haven't had any luck at all in having it actually track though.  I'll outline a few of the problems we've observed:


  1. The battery doesn't snap snuggly to the collar.  I've noticed it seems to come disconnected if jarred.  I noticed this when I was taking the collar into my car for  a trip into town to see if it would track.  When I got home a few hours later, the collar hadn't been tracked and I noticed the battery was loose.  I've checked it several other times and it doesn't stay securely connected.
  2. I was able to contact the collar through the web portal and update the settings, so I do see it can communicate, but whenever we take it away from home it never tracks it so I'm hesitant to actually use it with our cat.

The back story is our cat disappeared for 16 days and we haven't let her out of the house since, but she's going stir-crazy being in the house and I want to have the peace of mind I can find her much more easily in the future.


3 people have this problem

My collar doesn't track either. Often I can update it and her current location will reset but other times I can update the collar and it will report back that a connection has been made but the location will not update. I don't understand how this is possible.


Have you heard back from them? I am not getting any response. I'm pretty frustrated with the non-existent service. 


Thanks,

Leslee


2 people like this

No I haven't had any reply to emails or this forum.  I'm contacting my bank to reverse the purchase.

I'm having the same issues as well, haven't been able to track. I cannot even get the Wifi to recognize. I live in Colorado, just curious if my issues are due to my location maybe? Where are you all using from?


1 person likes this

I'm in North Carolina

same problem here (I live in Ontario Canada

same problem here (I live in southern Ontario Canada

Same problem in Massachusetts. The collar won'r pick up my WiFi or GPS signal.

Can't track the collar. It just can't find it. In Ireland. Have 4G network on my phone all the time.

Ditto in Vancouver Canada. Seems like their in over their heads with the technology.

It seems to me that once a Pawtrack collar has been purchased,the people at Pawtrack stop commicating with you altogether! I,ve tried to get a reply email from them in regards to "Logging In",& "Loss of Signal" issues,yet I get absolutely NO REPLY from them what so ever. I am now going to make a COMPLAINT to the "Fair Trading Authority" in England. Let's see if that gets a response! (Refer to Google on how "Fair Trading Authority in England" can be contacted)

FYI to all of you, we purchased the Whistle 3 after the problems above and it works fantastic.


1 person likes this
Is your Whistle 3 a 3G network connected device?

having same problem it worked for a day  - the previous location came  up and tracked  his moments  . next day  red arrow  was  black and  white  - grey and not moved from a field even though the collar was in the house beside me  on  computer . 



Same problem - collar next to me - can't find it. So frustrating and can't get around the website either..

 

Login or Signup to post a comment